<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "BBC's The One Show films vandal-hit model railway club",
        "url": "https://www.stamfordmercury.co.uk/news/bbcs-the-one-show-films-vandal-hit-model-railway-club-9071795/",
        "thumbnailUrl": "https://www.stamfordmercury.co.uk/_media/img/58R0SL1TZVZLJO8MWFSP.jpg",
        "image": "https://www.stamfordmercury.co.uk/_media/img/58R0SL1TZVZLJO8MWFSP.jpg",
        "dateCreated": "2019-05-29T15:55:23Z",
        "datePublished": "2019-05-29T15:54:00Z",
        "dateModified": "2019-05-29T15:59:01Z",
        "articleSection": "News",
        "creator": ["Suzanne Moon"],
        "author": ["Suzanne Moon"],
        "keywords": ["Crime", "Arts and Showbiz", "Human Interest", "Bourne", "Stamford"],
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stamfordmercury.co.uk/news/bbcs-the-one-show-films-vandal-hit-model-railway-club-9071795/"
        },
        "publisher": {
          "@type": "Organization",
          "name": "Stamford Mercury",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.stamfordmercury.co.uk/site-logo.png"
          }
        }
      }
    </script>
    <meta property="article:published_time" content="2019-05-29Z15:54:00.0000000+01:00"/>
    <meta property="article:tag" content="Crime"/>
    <meta property="article:tag" content="Arts and Showbiz"/>
    <meta property="article:tag" content="Human Interest"/>
    <meta property="article:tag" content="Bourne"/>
    <meta property="article:tag" content="Stamford"/>
    <link rel="canonical" href="https://www.stamfordmercury.co.uk/news/bbcs-the-one-show-films-vandal-hit-model-railway-club-9071795/"/>
    <meta name="original-source" content="https://www.stamfordmercury.co.uk/news/bbcs-the-one-show-films-vandal-hit-model-railway-club-9071795/"/>
    <meta property="og:url" content="https://www.stamfordmercury.co.uk/news/bbcs-the-one-show-films-vandal-hit-model-railway-club-9071795/"/>
    <meta name="description" content="Vandal-hit club will feature on future programme."/>
    <meta name="keywords" content="Crime, Arts and Showbiz, Human Interest, Bourne, Stamford"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Vandal-hit club will feature on future programme."/>
    <meta property="og:title" content="BBC&#39;s The One Show films vandal-hit model railway club"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Stamford Mercury"/>
    <meta property="og:image" content="https://www.stamfordmercury.co.uk/_media/img/58R0SL1TZVZLJO8MWFSP.jpg"/>
    <meta property="og:image:width" content="1569"/>
    <meta property="og:image:height" content="1080"/>
    <title>BBC&#39;s The One Show films Market Deeping Model Railway Club at Deepings Literary Festival</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v4945885.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4782868.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sm-v4863564.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/t/stamfordmercury.co.uk/config.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <script type="text/javascript" src="/_resources/common-v4782830.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4784385.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371176.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "1lPhDSfxyz"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117657415-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "327481562~iliffe_midlands~stamfordmercury_desktop~news", MobileUnit: "327481562~iliffe_midlands~stamfordmercury_mobile~news" };
    </script>
  </head>
  <body class="responsive">
<header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/stamfordmercury.svg" class="img-fluid" alt="Stamford Mercury"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank" class="d-none d-sm-none d-lg-block">Destination East Anglia</a></li> <li class="d-none d-sm-none d-lg-block">|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://property.stamfordmercury.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://stamford.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/mercury-business-awards/" target="_blank">Business Awards</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram"></i></a></li> <li>|</li> <li><a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"> <a href="https://logws1309.ati-host.net/go.click?xts=594404&s2=2&p=NewtonWeatherStamford&click=N&type=click&url=https://www.newtonfallowell.co.uk/#valuation" target="_blank"> <img src="/_assets/newtonfallowelllogo.png" class="img-fluid float-none" alt="Newton Fallowell"/></a> </div> <div class="col-6 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-day-cloudy-high" alt="Mainly Cloudy"></i> <span class="Temp">14&deg;</span><span class="TempLater"> | 4&deg;</span> </a> </div></div> </div></div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=ce3031df-fed2-4481-b0b2-a1d4995e93b7" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://stamford.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.stamfordmercury.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=ce3031df-fed2-4481-b0b2-a1d4995e93b7" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/mercury-business-awards/" target="_blank">Business Awards</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram"></i></a></li> <li><a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/stamfordmercury.svg" alt="Stamford Mercury" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="https://logws1309.ati-host.net/go.click?xts=594404&s2=2&p=NewtonWeatherStamford&click=N&type=click&url=https://www.newtonfallowell.co.uk/#valuation" target="_blank" class="float-left"> <img src="/_assets/newtonlogo_1.jpg" width="220px" style="margin-right:15px;" class="float-right hsponlogo" alt="Newton Fallowell"/> </a><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Mainly Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">14&deg;</span><span class="TempLater">| 4&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=ce3031df-fed2-4481-b0b2-a1d4995e93b7" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/directory/">Directory</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8"> <article><h1 class="HeadingFont">BBC's The One Show films Market Deeping Model Railway Club at Deepings Literary Festival</h1> <hr/> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Suzanne Moon <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:suzanne.moon@iliffepublishing.co.uk">suzanne.moon@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 16:54, 29 May 2019 </div> <div class="ArticleDate"><strong><span class="divide">&nbsp;|&nbsp;</span>Updated:</strong> 16:59, 29 May 2019</div> </div> <div class="col-12 col-md-2 col-lg-2"> </div> </div> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/> <div class="pagestory"> <p>BBC’s The One Show turned up to film Market Deeping Model Railway Club in action at the Deepings Literary Festival.</p><p>The model railway club had been booked in advance by festival organisers to illustrate a talk on Friday (May 24) about the poet John Betjeman.</p><p>But on May 18 several of its railway layouts were destroyed by teenage vandals.</p><figure><img class="rthmb" src="/1x1.gif" alt="BBC&#39;s The One Show film Market Deeping Model Railway Club (11391097)" data-root="/_media/img/" data-path="UWBFCEUONJQQ48HWWRCU.jpg" data-ar="1.42"/><noscript><img src="/_media/img/UWBFCEUONJQQ48HWWRCU.jpg" alt="BBC&#39;s The One Show film Market Deeping Model Railway Club (11391097)"/></noscript><figcaption>BBC&#39;s The One Show film Market Deeping Model Railway Club (11391097)</figcaption></figure><p>In the early hours of the morning they had broken into Stamford Welland Academy’s sports hall, which the club had set up ready for an exhibition that day.</p><p>Fortunately, one of their layouts, called Woodcroft and depicting an imaginary station based on Stamford, remained safely in their clubhouse, and so survived the attack.</p><p>It was that which was on show on Friday evening last week, at Dr Greg Morse’s talk at the Open Door Baptist Church about Betjeman and his love of railways.</p><figure><img class="rthmb" src="/1x1.gif" alt="Members of the Market Deeping Model Railway Club (11391094)" data-root="/_media/img/" data-path="VQJQYV7ZP8DO8OGB21G4.jpg" data-ar="1.50"/><noscript><img src="/_media/img/VQJQYV7ZP8DO8OGB21G4.jpg" alt="Members of the Market Deeping Model Railway Club (11391094)"/></noscript><figcaption>Members of the Market Deeping Model Railway Club (11391094)</figcaption></figure><p>Peter Davies, current chairman of Market Deeping Model Railway Club, said that the BBC filming had gone very well, although they were not yet sure when their slot on The One Show would be screened.</p><p>He added: “It has been a very busy time for all of us at the club, and we have been overwhelmed to the support people have given us, not just in their donations of money, but also in their donations of wonderful layouts and model railway items that they have collected over the years and now want to pass on to us.</p><p>“We are very, very grateful to everyone.”</p><div class="gallery-slider" data-imgSpacing="20" data-thumbSpacing="2" data-captionWidth="200" data-captionHeight="50"><div class="slideshowOverlay"> <h1>Gallery1</h1> </div><img data-src="/_media/img/W6NWLTWEL387Y2FFMUPB.jpg" data-width="2639" data-height="3500" data-isTrans="true" alt="Greg Morse who gave a talk about poet John Betjeman (11391103)"/><img data-src="/_media/img/6Z71YGOLWQ545IMRB3BN.jpg" data-width="3500" data-height="2319" data-isTrans="true" alt="BBC&#39;s The One Show filming withGreg Morse Market Deeping Model Railway Club (11391100)"/><img data-src="/_media/img/4ZG8012NQ1HRVUFAVS1Q.jpg" data-width="3254" data-height="4556" data-isTrans="true" alt="Market Deeping Model Railway Club (10978086)"/><img data-src="/_media/img/M9VNL84D4S5U4T3BBO3G.jpg" data-width="4480" data-height="3200" data-isTrans="true" alt="Market Deeping Model Railway Club (10978031)"/><img data-src="/_media/img/O4TAPYBBI1RJCMOR15Y2.jpg" data-width="5600" data-height="4000" data-isTrans="true" alt="Market Deeping Model Railway Club (10978036)"/><img data-src="/_media/img/OKYCD2IPNWP7ZZ70ZDLN.jpg" data-width="5242" data-height="3744" data-isTrans="true" alt="Bill Sowerby and Eddie Adams (10976183)"/><img data-src="/_media/img/RUXIKV89YKMZEBV3WX82.jpg" data-width="4000" data-height="5600" data-isTrans="true" alt="Market Deeping Model Railway Club (10978081)"/></div><p>A JustGiving fundraising page was set up by the club shortly after the vandalism, with the intention of raising £500 to ‘help the club get back on its feet’.</p><p>Since then donations of more than £106,000 have been made from people around the world. Sir Rod Stewart also gave £10,000.</p><p>The club is using the money to set up a trust fund to support modellers and clubs affected by the vandalism, and to launch projects to encourage young people into the hobby.</p><p>See letters on pages 78-9.</p> </div> <div class="clearfix"></div> <div id="TaboolaMain"> <div id="taboola-below-article-thumbnails"></div> <div id="taboola-below-article-thumbnails-mobile"></div> </div> <script type="text/javascript">$(document).ready(function(){siteResponsive.plugins.setTargetValue("articleid","359117")});</script> <hr/> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr/></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="dt" data-format="['mpu1',300,250]"></span><span id="ad_MPU1-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div> <div class="MPU mb-3"><span id="ad_MPU2" class="advert" data-provider="3" data-devices="dt" data-format="['mpu2',300,250]"></span><span id="ad_MPU2-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span></div><div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="MPU mb-3"><span id="ad_MPU3" class="advert" data-provider="3" data-devices="dt" data-format="['mpu3',300,250]"></span><span id="ad_MPU3-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu3',300,250]"></span></div> <div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="dt" data-format="['mpu4',300,250]"></span><span id="ad_MPU4-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span></div><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div></div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> <a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram fa-2x"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> </ul> </div> <div class="col-6 col-sm-3 col-lg-3"> <ul> <li><a href="/whats-on">What's On</a></li> </ul> </div> </div> <div class="row"> <div class="col-lg-12"> <ul> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:52.59157447991674,swLng:-0.5882822017304079,neLat:52.71403977300484,neLng:-0.3864084224335329}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="stamfordmercury.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'SF.News.BBCsTheOneShowfilmsMarketDeepingModelRailwayClubatDeepingsLiteraryFestival', level2: '1', chapter1: 'News' });
      ATTag.dispatch();
    </script>
  </body>
</html>
