<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta name="robots" content="max-image-preview:large"/>
    <link rel="amphtml" href="https://www.stamfordmercury.co.uk/news/amp/mp-lends-support-to-expansion-plans-9231342/"/>
    <meta property="article:author" content="https://www.facebook.com/rutlandandstamfordmercury"/>
    <meta property="article:author" content="https://www.facebook.com/rutlandandstamfordmercury/"/>
    <meta property="article:published_time" content="2021-12-21Z08:00:00.0000000+00:00"/>
    <meta property="article:modified_time" content="2021-12-17Z14:01:04.0229440+00:00"/>
    <meta property="article:section" content="Politics"/>
    <meta property="article:tag" content="Politics"/>
    <meta property="article:tag" content="Education"/>
    <meta property="article:tag" content="Stamford"/>
    <link rel="canonical" href="https://www.stamfordmercury.co.uk/news/mp-lends-support-to-expansion-plans-9231342/"/>
    <meta name="original-source" content="https://www.stamfordmercury.co.uk/news/mp-lends-support-to-expansion-plans-9231342/"/>
    <meta property="og:url" content="https://www.stamfordmercury.co.uk/news/mp-lends-support-to-expansion-plans-9231342/"/>
    <meta name="description" content="Scout leaders have given MP Gareth Davies a tour of their current facilities, which are in need of modernisation."/>
    <meta property="fb:app_id" content="709180769509948"/>
    <meta name="keywords" content="Politics, Education, Stamford"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="Scout leaders have given MP Gareth Davies a tour of their current facilities, which are in need of modernisation."/>
    <meta property="og:title" content="MP lends support to expansion plans"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Stamford Mercury"/>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "MP lends support to expansion plans",
        "keywords": [
          "Politics",
          "Education",
          "Stamford"
        ],
        "thumbnailUrl": "https://www.stamfordmercury.co.uk/_media/img/B301DN542T1UQG2AGJG2.jpg",
        "author": {
          "@type": "Person",
          "name": "Andrea Scholes"
        },
        "creator": {
          "@type": "Person",
          "name": "Andrea Scholes"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.stamfordmercury.co.uk/site-logo.png"
          },
          "name": "Stamford Mercury"
        },
        "dateCreated": "2021-12-17T14:01:04Z",
        "dateModified": "2021-12-17T14:01:04Z",
        "datePublished": "2021-12-21T08:00:00Z",
        "image": "https://www.stamfordmercury.co.uk/_media/img/B301DN542T1UQG2AGJG2.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stamfordmercury.co.uk/news/mp-lends-support-to-expansion-plans-9231342/"
        },
        "url": "https://www.stamfordmercury.co.uk/news/mp-lends-support-to-expansion-plans-9231342/"
      }
    </script>
    <meta property="og:image" content="https://www.stamfordmercury.co.uk/_media/img/B301DN542T1UQG2AGJG2.jpg"/>
    <meta property="og:image:width" content="918"/>
    <meta property="og:image:height" content="631"/>
    <title>Stamford MP Gareth Davies has a tour of scout facilities in Empingham Road</title>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@Mercury1712"/>
    <meta name="twitter:creator" content="@Mercury1712"/>
    <meta name="gal_ab" content="true"/>
    <link type="text/css" rel="stylesheet" href="/_site/bundle-v6277914.css"/>
    <script type="text/javascript" src="/_site/bundle-v6287951.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/font-awesome-svg-5.10.2-v5099857.css"/>
    <link type="text/css" rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.1/css/all.css"/>
    <script type="text/javascript" src="//js-sec.indexww.com/ht/p/185246-98331710595893.js" async></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript">
      var GeoLocation = { lat: 39.0481, lng: -77.4728, src: "IP" };
    </script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <link rel="manifest" href="/manifest.json">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Gpt" : true,
        "Carbon" : { "Code" : "be3562f65f" },
        "ChartBeat" : { "Code" : "66467", "Domain" : "stamfordmercury.co.uk", "Cookies" : true, "Section" : "Politics", "Authors" : "Andrea Scholes" },
        "Comscore" : { "C1" : "2", "C2" : "6035892" },
        "GoogleAnalytics" : { "Codes" : ["UA-117657415-1", "G-52MR8LFLD3"], "AnonIp" : true },
        "Lotame" : { "Code" : "12965" },
        "MoneyPenny" : { "Code" : "b7e517c6-9f89-4aa2-848a-86a2f908fa68" },
        "OutBrain" : { "Url" : "https://widgets.outbrain.com/outbrain.js", "Code" : "ILIFF102MO2CO2FD6B9C2QP2D" }
      };
    </script>
    <script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~stamfordmercury_desktop~news", MobileUnit: "~154725070~stamfordmercury_mobile~news" };
    </script>
  </head>
  <body class="responsive">
<style>.headerShrunk .hsponlogo{width:90px;margin-top:0!important}</style> <header id="header"><style>.SubscribeMobile{display:none!important}#headerSpacer{height:194px!important}.MobileBanner{top:38px!important}@media screen and (max-width:650px){#headerSpacer{height:100px!important}.leaderboard{padding:30px 0 0 0!important}}</style> <div class="SubsHeader"> <div class="row"> <div class="col-12 col-lg-12"> <p style="margin-top:-2px;"><b>More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div><div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <p class="ml-2 mb-0">SINCE 1712</p><img src="/_assets/stamfordmercury.svg" class="img-fluid" alt="Stamford Mercury"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div><a class="change-consent" onclick="window.__tcfapi('displayConsentUi', 2, function() {} );"><i class="fas fa-cog"></i> Change consent</a><div class="topmenu"> <ul class="nav navbar-nav"> <div class="PremMob w-100"> <a href="https://premium.stamfordmercury.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://property.stamfordmercury.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://stamford.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eff406ae-ee45-47ab-8da7-5380d384476d" target="_blank">A1 homes</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram"></i></a></li> <li>|</li> <li><a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-12 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-day-cloudy" alt="Broken Clouds"></i> <span class="Temp">5&deg;</span><span class="TempLater"> | 0&deg;</span> </a> </div></div> </div></div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="https://digital.imnews.app/app/ILIFFE" target="_blank">E-edition</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul> </div> </li> <li class="menuParent"> <span>Education <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/education/">Education</a></li> <li><a href="/news/education/">Education news</a></li> <li><a href="/education/">Education Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> <li><a href="https://www.visiteastangliaguide.co.uk/" target="_blank">Visit East Anglia</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Business <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/business/">Business</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li> <li class="menuParent"> <span>Subscribe <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/subscribe/">Subscribe</a></li> </ul> </div> </li> <li class="menuParent"> <span>Advertise <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/advertise-with-us/">Advertise</a></li> </ul> </div> </li> <li class="menuParent"> <span>Awards <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.iliffemediapromotions.co.uk/mercury-business-awards/" target="_blank">Awards</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-10"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <div class="PremDesk"> <a href="https://premium.stamfordmercury.co.uk/" target="_blank" rel="noopener"> <i class="fas fa-user-circle" aria-hidden="true"></i> <span class="Txt">Premium login</span> </a> </div> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="https://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://stamford.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.stamfordmercury.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="https://digital.imnews.app/" target="_blank">E-edition</a></li> <li>|</li> <li><a href="https://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eff406ae-ee45-47ab-8da7-5380d384476d" target="_blank">A1 homes</a></li> <li>|</li> <li><a href="https://www.imads.co.uk/" target="_blank">Place an ad</a></li> <li>|</li> <li><a href="https://www.smarchive.org.uk/" target="_blank">Archive</a></li> </ul> </div> </div> <div class="col-lg-2 text-right socialsearch"> <ul> <li><a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram"></i></a></li> <li><a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/stamfordmercury.svg" alt="Stamford Mercury" class="main-logo"/></a> <p class="ml-2 mb-0">SINCE 1712</p> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"><a href="/weather/"> <i class="wi wi-day-cloudy float-left" alt="Broken Clouds"></i> <div class="WeatherHomeInfo"> <span class="Temp">5&deg;</span><span class="TempLater">| 0&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/coronavirus/">Coronavirus</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="https://digital.imnews.app/app/ILIFFE" target="_blank">E-edition</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/in-depth/">In Depth</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/education/">Education</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/education/">Education news</a></li> <li><a href="/education/">Education Directory</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> <li><a href="https://www.visiteastangliaguide.co.uk/" target="_blank">Visit East Anglia</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/news/business/">Business</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/directory/">Directory</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/subscribe/">Subscribe</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/advertise-with-us/">Advertise</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.iliffemediapromotions.co.uk/mercury-business-awards/" target="_blank">Awards</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" style="width: 468px; height: 60px;" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" style="width: 320px; height: 50px;" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div> <div class="SubscribeTab d-none d-lg-block"> <a href="/subscribe/"><b>Subscribe Now</b></a> </div><script type="text/javascript">$(document).ready(function(){$(".external").each(function(){var a=$(this);var c=a.find("iframe");if(c.length>0){var b=parseInt(c.attr("height"),10);if(!isNaN(b)){a.css({paddingBottom:"auto",height:b+"px"})}}})});</script> <div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><script type="text/javascript"> function loadGrids() { siteResponsive.loadArticlePanels(); } function loadFlourish(){ var flourish = $(".flourish"); if(flourish.length){ console.log("load flourish embed"); $.getScript("https://public.flourish.studio/resources/embed.js", function(){ }); } } function agatePremiumContentRendered() { siteResponsive.refreshFeatures(); $(".freePreviewFade").detach(); twttr.widgets.load(); loadGrids(); loadFlourish(); } $(document).ready(function() { loadGrids(); }); </script> <h1 class="HeadingFont">Stamford MP Gareth Davies has a tour of scout facilities in Empingham Road</h1> <hr /> <div class="row"> <div class="col-12 col-md-10 col-lg-10"> <div class="authorName"><i class="fas fa-user-circle"></i> <span>By </span> <a href="/authors/andrea-scholes" > Andrea Scholes</a> <div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:andrea.scholes@iliffepublishing.co.uk">andrea.scholes@iliffepublishing.co.uk</a></div> </div> <div class="clearfixNone"></div> <div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 08:00, 21 December 2021 </div> </div> <div class="col-12 col-md-2 col-lg-2"> <div id="commentsCountTop" class="comments-count"><a href="#comment-box" ><span></span></a></div> </div> </div> <hr /> <div class="SubsArticleStrap"> <div class="row"> <div class="col-12 col-lg-12"> <div class="row"> <div class="col-lg-12"> <p><b> More news, no ads <i class="fas fa-long-arrow-alt-right"></i></b></p> <a href="/subscribe/" class="SubsButton"><b>LEARN MORE</b></a> </div> </div> </div> </div> </div> <hr /> <div class="row no-gutters SocialArticleIcons"> <div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div> <div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div> <div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div> <div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div> <div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div> <div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div> <div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div> </div> <hr /> <div class="pagestory"> <!-- Article Start --><p>Scout leaders have given Stamford and Bourne MP Gareth Davies a tour of their current facilities, which are in need of modernisation.</p><p>Members of 2nd Stamford Scouts are fundraising to <a href="https://www.stamfordmercury.co.uk/news/scouts-launch-1m-appeal-9143184/">rebuild their premises in Empingham Road</a>.</p><p>Having heard about the plans via a Zoom meeting, Mr Davies was keen to visit the site and learn more about the project.</p><figure><img class="rthmb" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 1024 768'%3E%3C/svg%3E" alt="MP Gareth Davies, second left, with scout leaders Neil Wotherspoon, Pauline Jones, Jan Simmonds and Jo Tinker" data-root="/_media/img/" data-path="PI6L4SJY2P700JVE1PW6.jpg" data-ar="1.33"/><noscript><img src="/_media/img/PI6L4SJY2P700JVE1PW6.jpg" alt="MP Gareth Davies, second left, with scout leaders Neil Wotherspoon, Pauline Jones, Jan Simmonds and Jo Tinker"/></noscript><figcaption>MP Gareth Davies, second left, with scout leaders Neil Wotherspoon, Pauline Jones, Jan Simmonds and Jo Tinker</figcaption></figure><p>The group has 130 members and 60 young people on its waiting list.</p><p>Group scout leader Jo Tinker said: “Gareth heard about the need to increase adult volunteers alongside the development of the physical facilities and has pledged to return in the new year to launch our new micro volunteering programme.”</p><!-- Article End --> <div class="clearfixNone"></div> <hr /> <div class="CatKey"> <a href="/categories/education" class="article-category-link">Education</a> <a href="/categories/politics" class="article-category-link">Politics</a> <a href="/categories/stamford" class="article-category-link">Stamford</a> <a href="/authors/andrea-scholes" class="article-category-link"> Andrea Scholes</a> </div> <hr /> </div> <script type="text/javascript"> $(document).ready(function() { siteResponsive.plugins.setTargetValue("articleID", "9231342"); }); </script> <div id="comment-box"></div> <script type="text/javascript" language="javascript"> var comments = new Comments.CommentBox({ siteName: "Iliffe Media", groupName: "Iliffe Media", pageId: 619401, pageSize: 20, pagePath: "/news/mp-lends-support-to-expansion-plans-9231342/", collapsible: true, showHeaderCount: true, showToggleCount: false, links: { rules: "https://www.iliffemedia.co.uk/house-rules/" } }); </script> <div class="clearfix"></div> <div class="clearfix"></div><div class="OUTBRAIN" data-ob-contentUrl="https://www.stamfordmercury.co.uk/news/mp-lends-support-to-expansion-plans-9231342/" data-widget-id="AR_1" data-ob-installation-key="ILIFF102MO2CO2FD6B9C2QP2D"></div></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div> <div class="CoronaPromo featuredblock text-center"> <a href="/news/coronavirus-stats/"> <div class="row"> <div class="col"> <h3>CORONAVIRUS STATS</h3> </div> </div> <p>New cases, rolling rate &amp; case rate</p> </a> </div> <div class="clearfix"></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="453b028d-6068-4be8-b970-f7ea8b8951f9"></script> </div><div class="MPU mb-3"><span id="ad_MPU4" class="advert" style="width: 300px; height: 250px;" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> <a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram fa-2x"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> <li><a href="/whats-on">What's On</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="https://www.imjobs.co.uk/jobs/stamford" target="_blank">Find Jobs in Stamford</a></li> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <ul class="pl-0"> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> <li class="fconsent"><a id="gdprConsentPrefs" href="#">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-12 col-sm-3 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2021&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:52.59157447991674,swLng:-0.5882822017304079,neLat:52.71403977300484,neLng:-0.3864084224335329}};</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-117657415-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('consent', 'default', { 'analytics_storage': 'denied', 'ads_storage': 'denied', 'wait_for_update': 1000 });
  gtag('js', new Date());
  gtag('config', 'UA-117657415-1', { 'anonymize_ip': true });
  gtag('config', 'G-52MR8LFLD3', { 'anonymize_ip': true });
</script>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>    <script type="text/javascript" src="/wp-banners.js"></script>
  </body>
</html>
