<!DOCTYPE html>
<html lang="en" xml:lang="en">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    <meta property="article:published_time" content="2019-09-10Z07:30:00.0000000+01:00"/>
    <meta property="article:tag" content="Armed Forces"/>
    <meta property="article:tag" content="Stamford"/>
    <meta property="article:tag" content="Nostalgia"/>
    <link rel="canonical" href="https://www.stamfordmercury.co.uk/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"/>
    <meta name="original-source" content="https://www.stamfordmercury.co.uk/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"/>
    <meta property="og:url" content="https://www.stamfordmercury.co.uk/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"/>
    <meta name="description" content="The World War Two pilot was one of Britain&#39;s greatest fighter pilots."/>
    <meta name="keywords" content="Armed Forces, Stamford, Nostalgia"/>
    <meta property="og:locale" content="en_GB"/>
    <meta property="og:description" content="The World War Two pilot was one of Britain&#39;s greatest fighter pilots."/>
    <meta property="og:title" content="RAF Wittering receives bust in memory of Spitfire ace Johnnie Johnson"/>
    <meta property="og:type" content="article"/>
    <meta property="og:site_name" content="Stamford Mercury"/>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "articleSection": "News",
        "headline": "RAF Wittering receives bust in memory of Spitfire ace Johnnie Johnson\r",
        "keywords": [
          "Armed Forces",
          "Stamford",
          "Nostalgia"
        ],
        "thumbnailUrl": "https://www.stamfordmercury.co.uk/_media/img/7V9V6Q85JDI6WV0281KO.jpg",
        "author": {
          "@type": "Person",
          "name": "Darren Greenwood"
        },
        "creator": {
          "@type": "Person",
          "name": "Darren Greenwood"
        },
        "publisher": {
          "@type": "Organization",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.stamfordmercury.co.uk/site-logo.png"
          },
          "name": "Stamford Mercury"
        },
        "dateCreated": "2019-09-09T16:09:20.938081Z",
        "dateModified": "2019-09-09T16:09:20.938081Z",
        "datePublished": "2019-09-10T07:30:00Z",
        "image": "https://www.stamfordmercury.co.uk/_media/img/7V9V6Q85JDI6WV0281KO.jpg",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.stamfordmercury.co.uk/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"
        },
        "url": "https://www.stamfordmercury.co.uk/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"
      }
    </script>
    <meta property="og:image" content="https://www.stamfordmercury.co.uk/_media/img/7V9V6Q85JDI6WV0281KO.jpg"/>
    <meta property="og:image:width" content="1570"/>
    <meta property="og:image:height" content="1080"/>
    <title>Spitfire Johnnie Johnson ace remembered at RAF Wittering</title>
    <script type="text/javascript" src="/_bundles/iliffe-base-v5079514.js"></script>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe_gallery_carousel-v4934161.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/iliffe-sm-v5068073.css"/>
    <link type="text/css" rel="stylesheet" href="/_resources/WeatherIcons-v4482099.css"/>
    <script type="text/javascript" src="https://wallet.agate.io/bundle.js" async></script>
    <script type="text/javascript" src="/_resources/common-v5050692.js"></script>
    <script type="text/javascript" src="https://cdn.conversant.mgr.consensu.org/gdpr/cmp/config/s/t/stamfordmercury.co.uk/config.js"></script>
    <script type="text/javascript" src="/_resources/iliffe_gallery_carousel-v4934147.js" defer></script>
    <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script type="text/javascript" src="/_resources/smarttag-v4371176.js"></script>
    <script type="text/javascript" src="https://platform.twitter.com/widgets.js" async></script>
    <script type="text/javascript" src="https://secure-cdn.mplxtms.com/gdpr/cmp/gdpr-cmp-bootstrap.js"></script>
    <script type="text/javascript" src="https://cdn.mediavoice.com/nativeads/script/klmedia/km_master.js" async></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png">
    <link rel="apple-touch-icon-precomposed" href="/apple-touch-icon-precomposed.png">
    <script type="text/javascript">
      var pluginsConfig = {
        "Cmp" : true,
        "Comscore" : {
          "C1" : "2",
          "C2" : "6035892"
        },
        "Lotame" : {
          "Code" : "12965"
        },
        "Piano" : {
          "Code" : "1lPhDSfxyz"
        },
        "Taboola" : {
          "Url" : "https://cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js"
        }
      };
    </script>
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
      ga('create', 'UA-117657415-1', 'auto');
      ga('send', 'pageview');
    </script>
    <script type="text/javascript">
      var dfpConfig = { DesktopUnit: "~154725070~stamfordmercury_desktop~news", MobileUnit: "~154725070~stamfordmercury_mobile~news" };
    </script>
  </head>
  <body class="responsive">
<div id="agate-wallet" data-selector-premium-content=".premium" data-selector-in-page-notice=".agate-notice"></div><header id="header"> <div id="headerSearch"> <form class="search s top" method="get" action="/search/"> <div class="row"> <div class="offset-lg-3 col-lg-6"> <input class="typesearch sb" type="text" name="q" placeholder="What would you like to find?"/> <button type="submit" class="sbtn"><i class="fas fa-search fa-2x"></i></button> </div> </div> </form> </div><div class="mobilemenu d-lg-none"> <div class="row no-gutters mobilemenu navbar"> <div class="col-2 account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> <div class="col-6 col-sm-4"> <a class="navbar-brand m-0 p-0" href="/"> <img src="/_assets/stamfordmercury.svg" class="img-fluid" alt="Stamford Mercury"/></a> </div> <div class="col-1 searchmob"> <div id="dropmobile"><a class="btn-search droptoggle" data-toggle="collapse"><i class="fas fa-search"></i></a> </div> </div> <div class="col-2 white text-center"> <button type="button" class="navbar-toggler w-100" data-toggle="collapse" data-target=".navbar-collapseMobile">&#x2630;</button> </div> </div> <div class="collapse navbar-collapseMobile" id="navbarSupportedContentMobile"> <div> <div class="topmenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank" class="d-none d-sm-none d-lg-block">Destination East Anglia</a></li> <li class="d-none d-sm-none d-lg-block">|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="https://property.stamfordmercury.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://stamford.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/mercury-business-awards/" target="_blank">Business Awards</a></li> <li>|</li> <li><a href="/contact-us/">Contact us</a></li> <li>|</li> <li><a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram"></i></a></li> <li>|</li> <li><a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter"></i></a></li> <li>|</li> <li><a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> </ul> </div> <div class="clearfix"></div> <div class="container"> <div class="row mobweather pb-2"> <div class="col-6 text-center"> <a href="https://logws1309.ati-host.net/go.click?xts=594404&s2=2&p=NewtonWeatherStamford&click=N&type=click&url=https://www.newtonfallowell.co.uk/#valuation" target="_blank"> <img src="/_assets/newtonfallowelllogo.png" class="img-fluid float-none" alt="Newton Fallowell"/></a> </div> <div class="col-6 text-center"><div class="WeatherHomeInfo"> <a href="/weather/"> <i class="wi wi-day-cloudy-high" alt="Rather Cloudy"></i> <span class="Temp">18&deg;</span><span class="TempLater"> | 7&deg;</span> </a> </div></div> </div></div> <ul class="p-2 dropnav"><li><span><a href="/">Home</a></span></li> <li class="menuParent"> <span>News <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/news/">News</a></li> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=ce3031df-fed2-4481-b0b2-a1d4995e93b7" target="_blank">E-edition</a></li> </ul> </div> </li> <li class="menuParent"> <span>Sport <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/sport/">Sport</a></li> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Lifestyle <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/lifestyle/">Lifestyle</a></li> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>What's On <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/whats-on/">What's On</a></li> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul> </div> </li> <li class="menuParent"> <span>Directory <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/directory/">Directory</a></li> </ul> </div> </li> <li class="menuParent"> <span>Jobs <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></li> </ul> </div> </li> <li class="menuParent"> <span>Subscribe <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="https://www.iliffemediasubs.co.uk/SFM" target="_blank">Subscribe</a></li> </ul> </div> </li> <li class="menuParent"> <span>Contact <i class="fas fa-chevron-down"></i> </span> <div class="menuChildren"> <ul> <li><a href="/contact-us/">Contact</a></li> </ul> </div> </li></ul> </div> </div> </div><div class="desktopmenu d-none d-lg-block"> <nav class="navbar navbar-expand-lg navbar-light top" id="menu"> <div class="container"> <div class="row no-gutters w-100"> <div class="col-lg-11"> <div class="FirstMenu"> <ul class="nav navbar-nav"> <li><a href="http://www.photos.iliffemedia.co.uk" target="_blank">Photo sales</a></li> <li>|</li> <li><a href="http://iliffemedia.co.uk" target="_blank">Iliffe Media</a></li> <li>|</li> <li><a href="https://www.destinationeastanglia.co.uk" target="_blank">Destination East Anglia</a></li> <li>|</li> <li><a href="/announcements/" target="_blank">Announcements</a></li> <li>|</li> <li><a href="http://stamford.yourlocalnotices.com/" target="_blank">Public Notices</a></li> <li>|</li> <li><a href="https://property.stamfordmercury.co.uk/" target="_blank">Homes</a></li> <li>|</li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=ce3031df-fed2-4481-b0b2-a1d4995e93b7" target="_blank">E-edition</a></li> <li>|</li> <li><a href="/advertise-with-us/">Advertise</a></li> <li>|</li> <li><a href="https://www.iliffemediapromotions.co.uk/mercury-business-awards/" target="_blank">Business Awards</a></li> </ul> </div> </div> <div class="col-lg-1 text-right socialsearch"> <ul> <li><a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram"></i></a></li> <li><a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter"></i></a></li> <li><a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook-f"></i></a></li> <li class="d-none d-sm-block"> <div id="drop"><a class="btn-search droptoggle"><i class="fas fa-search"></i></a></div> </li> </ul> </div> </div> </div> </nav> <div class="LogoSection"> <div class="container"> <a href="/"><img src="/_assets/stamfordmercury.svg" alt="Stamford Mercury" class="main-logo"/></a> <div class="WeatherHome float-right d-none d-sm-none d-lg-block"> <a href="https://logws1309.ati-host.net/go.click?xts=594404&s2=2&p=NewtonWeatherStamford&click=N&type=click&url=https://www.newtonfallowell.co.uk/#valuation" target="_blank" class="float-left"> <img src="/_assets/newtonlogo_1.jpg" width="220px" style="margin-right:15px;" class="float-right hsponlogo" alt="Newton Fallowell"/> </a><a href="/weather/"> <i class="wi wi-day-cloudy-high float-left" alt="Rather Cloudy"></i> <div class="WeatherHomeInfo"> <span class="Temp">18&deg;</span><span class="TempLater">| 7&deg;</span> <div class="clearfix" style="height: 1px;"></div> <span class="FiveDays" style="">5 days <i class="fa fa-angle-right" aria-hidden="true"></i></span> </div> </a></div> </div> </div> <div class="DesktopMenuBar"> <div class="container"> <div class="row no-gutters"> <div class="col-auto mr-auto"> <div class="LeftMenu"> <div class="nav navbar-nav dropdown mmenu"> <ul><li><span><a href="/">Home</a></span></li> <li class="Parent nav-item dropdown"> <span><a href="/news/" class="selected">News</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/news/business/">Business</a></li> <li><a href="/news/crime/">Crime</a></li> <li><a href="/news/education/">Education</a></li> <li><a href="/news/environment/">Environment</a></li> <li><a href="/news/health/">Health</a></li> <li><a href="/news/offbeat/">Offbeat</a></li> <li><a href="/news/opinion/">Opinion</a></li> <li><a href="/news/politics/">Politics</a></li> <li><a href="/news/transport/">Transport</a></li> <li><a href="/news/your-say/">Your Say</a></li> <li><a href="/news/in-full/">In Full</a></li> <li><a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=ce3031df-fed2-4481-b0b2-a1d4995e93b7" target="_blank">E-edition</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/sport/">Sport</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/sport/athletics/">Athletics</a></li> <li><a href="/sport/cricket/">Cricket</a></li> <li><a href="/sport/football/">Football</a></li> <li><a href="/sport/rugby/">Rugby</a></li> <li><a href="/sport/more-sport/">More Sport</a></li> <li><a href="/sport/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/lifestyle/">Lifestyle</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/lifestyle/family/">Family</a></li> <li><a href="/lifestyle/tech/">Gadgets and Tech</a></li> <li><a href="/lifestyle/nostalgia/">Nostalgia</a></li> <li><a href="/lifestyle/outdoors/">Outdoors</a></li> <li><a href="/lifestyle/travel/">Travel</a></li> <li><a href="/lifestyle/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/whats-on/">What's On</a></span> <div class="menuChildren dropdown-menu-d"><ul> <li><a href="/whats-on/arts/">Arts and Screen</a></li> <li><a href="/whats-on/eating-out/">Eating Out</a></li> <li><a href="/whats-on/music/">Music</a></li> <li><a href="/whats-on/theatre-and-comedy/">Theatre and Comedy</a></li> <li><a href="/whats-on/tv-and-film/">TV and Film</a></li> <li><a href="/whats-on/in-full/">In Full</a></li> </ul></div> </li> <li class="Parent nav-item dropdown"> <span><a href="/directory/">Directory</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.imjobs.co.uk/" target="_blank">Jobs</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="https://www.iliffemediasubs.co.uk/SFM" target="_blank">Subscribe</a></span> </li> <li class="Parent nav-item dropdown"> <span><a href="/contact-us/">Contact</a></span> </li></ul> </div> </div> </div> <div class="col-auto float-right text-right p-2 text-center LoginBtn account"><div> <a href="/_api/transfer/transfer/login" rel="nofollow"> <span class="LoginFirst">Sign in&nbsp;&nbsp;</span><span class="usericon"><i class="fas fa-user-circle"></i></span> </a> </div></div> </div> </div> </div> </div> </header><div id="headerSpacer"></div> <div id="EwrapHead"></div> <div id="EWrap"> <div class="container white"> <div class="leaderboard text-center"> <div class="leader"><span id="ad_Head-Leader" class="advert" data-provider="3" data-devices="d" data-format="['billboard',970,1], ['lb1',728,90]"></span></div> <div class="banner"><span id="ad_Head-Banner" class="advert" data-provider="3" data-devices="t" data-format="['bannertablet',468,60]"></span></div> <div class="mobile"><span id="ad_Head-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['bannermobile',320,50]"></span></div> <div class="Bread text-center pt-4 pb-3"><p> <a href="/" class="first"><i class="fa fa-home icon-2x"></i> Home</a> <i class="fa fa-angle-right"></i>&nbsp; <a href="/news/">News</a> <i class="fa fa-angle-right"></i>&nbsp; Article</p></div> </div> </div><div class="container white"> <div class="row"> <div class="col-lg-8 ArticleInner"> <article><h1 class="HeadingFont">Spitfire Johnnie Johnson ace remembered at RAF Wittering</h1><hr /><div class="row"><div class="col-12 col-md-10 col-lg-10"><div class="authorName"><i class="fas fa-user-circle"></i> <span>By</span> Darren Greenwood<div class="authorEmail mb-1"> <div class="divide">-</div> <a href="mailto:darren.greenwood@iliffepublishing.co.uk">darren.greenwood@iliffepublishing.co.uk</a></div>
</div><div class="clearfixNone"></div><div class="ArticleDate"><strong><i class="far fa-clock"></i> Published:</strong> 08:30, 10 September 2019 </div></div><div class="col-12 col-md-2 col-lg-2"><div id="commentsCountTop"><a href="#commentsBox"><i class="fas fa-comments"></i> <span class="commentsCount"></span></a></div></div></div><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /><div class="pagestory"><!-- Article Start --><p>Spitfire ace Johnnie Johnson has been remembered at RAF Wittering and in turn, the station has received a bust of the legendary pilot.</p><p>Air Vice Marshal James Edgar Johnson, nicknamed Johnnie, was a famous Royal Air Force pilot and flying ace, with his wartime record including 700 operational sorties, engaging enemy aircraft 57 times and shooting down 34 of them.</p><p>The Johnnie Johnson Appreciation Society <a href="https://www.stamfordmercury.co.uk/news/anniversary-meal-in-memory-of-hero-spitfire-pilot-johnnie-johnson-1-7722971/">celebrates his life</a> and stages <a href="https://www.stamfordmercury.co.uk/news/memorial-lunch-honours-raf-ace-johnnie-johnson-9055959/">an annual lunch</a> at RAF Wittering <a href="https://www.stamfordmercury.co.uk/news/lunch-in-memory-of-flying-ace-was-best-yet-1-8303352/">every year</a>, with a silver bust of him taking pride of place at the table.</p><div class="gallery-slider" data-imgSpacing="20" data-thumbSpacing="2" data-captionWidth="200" data-captionHeight="50" ><div class="slideshowOverlay"><h1>Gallery1</h1></div><img data-src="/_media/img/XX2YDB7YVVJG2I5UMIPI.jpg" data-width="613" data-height="800" data-isTrans="true" alt="WING COMMANDER JAMES E &#39;JOHNNY&#39; JOHNSON AT BAZENVILLE LANDING GROUND, NORMANDY, 31 JULY 1944 (TR 2145) The RAF&#39;s top scoring fighter pilot flying in north west Europe, Wing Commander Johnny Johnson, seen with his pet Labrador dog &#39;Sally&#39;. He recorded 38 victories, though at the time of the photograph his total was 35. He commanded No 127 Wing composed of three Canadian Spitfire squadrons. The decorations on his tunic are a DSO with two Bars and a DFC with one Bar. Copyright: © IWM. Original Source: http://www.iwm.org.uk/collections/item/object/205123998 (16176547)"/><img data-src="/_media/img/3C4XK1IWAX4OIUDVD3ZB.jpg" data-width="2400" data-height="1800" data-isTrans="true" alt="WIT-311 Annual Reception (16176549)"/><img data-src="/_media/img/3786LJEW7SE22U54YTQY.jpg" data-width="2400" data-height="1800" data-isTrans="true" alt="WIT-311 Annual Reception (16176553)"/><img data-src="/_media/img/W6UPRQLG804LLCS7VHW4.jpg" data-width="2400" data-height="1800" data-isTrans="true" alt="WIT-311 Annual Reception (16176555)"/></div><p>Society organiser John Edwards of Stamford first met Johnnie 25 years ago and kept in touch with him until his death in 2001.</p><p>John, 79,paid for the bust to be made, which was presented to RAF Wittering for safekeeping, knowing Johnnie would love it to be kept there.</p><span id="ad_282320095" class="advert" data-provider="3" data-devices="t" data-format="['mpu1',300,250]"></span>
<span id="ad_703852040" class="advert" data-provider="3" data-devices="m" data-format="['mpu1',300,250]"></span>
<p>He added: "Johnnie was an exceptional man, he was one out of the ordinary. They’d got to be that way to win the day.”</p><p>After an informal ceremony in RAF Wittering Officer’s Mess, the station accepted the bust, which will be kept in a specially lit cabinet just outside the main dining hall.</p><p>After the presentation, the station held its annual formal reception.</p><span id="ad_229621416" class="advert" data-provider="3" data-devices="dt" data-format="['mpu2',300,250]"></span>
<span id="ad_890947927" class="advert" data-provider="3" data-devices="m" data-format="['mpu2',300,250]"></span>
<p>Wing Commander Nick Maxey said: “We have had the privilege of hosting Mr Edwards and the Johnnie Johnson Appreciation Society for almost ten years. We will keep the bust of Johnnie under our care and it will be our privilege to do so.”</p><p>“If people like Johnnie Johnson are not remembered then we as serving officers will never know about their sacrifices, it is essential that we maintain our understanding of their contributions to the rich history of the RAF.”</p><span id="ad_730844489" class="advert" data-provider="3" data-devices="d" data-format="['mpu3',300,250]"></span>
<span id="ad_972610459" class="advert" data-provider="3" data-devices="t" data-format="['mpu4',300,250]"></span>
<span id="ad_973338964" class="advert" data-provider="3" data-devices="m" data-format="['mpu4',300,250]"></span>
<!-- Article End --></div><div class="BottomShare"><hr /><div class="row no-gutters SocialArticleIcons"><div class="col twitter"><a href="javascript:void(0);" class="share twitter"><i class="fab fa-twitter-square"></i></a></div><div class="col facebook"><a href="javascript:void(0);" class="share facebook"><i class="fab fa-facebook-square"></i></a></div><div class="col google-plus"><a href="javascript:void(0);" class="share googleplus"><i class="fab fa-google-plus-square"></i></a></div><div class="col pinterest"><a href="javascript:void(0);" class="share pinterest"><i class="fab fa-pinterest-square"></i></a></div><div class="col linkedin"><a href="javascript:void(0);" class="share linkedin"><i class="fab fa-linkedin"></i></a></div><div class="col reddit"><a href="javascript:void(0);" class="share reddit"><i class="fab fa-reddit-square"></i></a></div><div class="col emails"><a href="javascript:void(0);" class="share email"><i class="fas fa-envelope"></i></a></div></div><hr /></div><div id="TaboolaMain"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-thumbnails-mobile"></div></div><div class="clearfix"></div><script type="text/javascript">$(document).ready(function() {siteResponsive.plugins.setTargetValue("articleid","376075");});</script><div class="titleline_color"><h3 class="title_color"><span class="d-flex">COMMENTS<div id="commentsCountBottom" class="ml-1"> (<span></span>)</div></span></h3></div><div id="commentsOuter" class="greysections p-3"><a href="javascript: void(0);" id="commentsBox"></a><div id="commentsLoginSection"><div id="commentsActions"><span id="commentsClosed">Sorry, comments are not enabled for this article.</span><div class="clearfix"></div><p><a href="javascript:void(0);" id="commentsLoginLink"><i class="fa fa-caret-right"></i> Register or log in via Facebook, Twitter, LinkedIn, Google+ or your Iliffe Media account to post comments.</a></p><div class="clearfixNone"></div><div id="commentsPostLink"><a href="javascript:void(0);" class="DefaultButton btn btn-success w-100">Post Comment</a></div><div class="clearfix"></div></div><div id="commentsFormAnchor"><div id="commentsForm"><div id="commentsLogin"><div class="clearfix"></div><div class="row"><div class="col-12 col-sm-12 col-md-12text-center mb-2"><a href="/_api/transfer/transfer?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/" rel="nofollow" class="DefaultButton btn btn-success w-100">Login</a></div></div><div class="clearfix"></div><div class="row"><div class="col-12 col-sm-12 col-md-12 lgn"><h2 class="text-center"><span>OR</span></h2></div><div class="clearfix"></div><div class="col-12 col-sm-6 col-md-6"><a href="/_api/transfer/transfer/register/?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/" class="register DefaultButton btn btn-warning w-100">Register</a></div><div class="d-sm-none clearfix"></div><div class="col-12 col-sm-6 col-lg-6"><div class="commentsLoginIcons"><div class="row"><div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"><a href="/_api/transfer/transfer-sso/facebook/?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"rel="nofollow"><i class="fab fa-facebook-square" title="Facebook"></i></a></div><div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"><a href="/_api/transfer/transfer-sso/google/?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"rel="nofollow"><i class="fab fa-google-plus-square" title="Google Plus"></i></a></div><div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"><a href="/_api/transfer/transfer-sso/linkedin/?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"rel="nofollow"><i class="fab fa-linkedin" title="Linkedin"></i></a></div><div class="col-3 col-sm-3 col-md-3 col-lg-3 text-center"><a href="/_api/transfer/transfer-sso/twitter/?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/"rel="nofollow"><i class="fab fa-twitter-square" title="Twitter"></i></a></div></div></div></div><div class="col-12 col-sm-12 col-md-12"><hr /><div class="row"><div class="col-12 col-md-6 col-lg-6 text-center text-lg-right"><a href="/_api/transfer/transfer/forgotten-password/?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/" rel="nofollow" class="recoverPassword"><small><i class="fas fa-key icon"></i>Forgotten Password?</small></a></div><div class="col-12 col-md-6 col-lg-6 text-center text-lg-left"><a href="/_api/transfer/transfer/forgotten-username/?ReturnUrl=/news/raf-wittering-receives-bust-in-memory-of-spitfire-ace-johnnie-johnson-9082370/" rel="nofollow" class="recoverUsername"><small><i class="fas fa-user icon"></i> Forgotten Username?</small></a></div></div></div></div></div><hr /><div id="commentsComment"><div class="clearfix"></div><div class="row no-gutters"><div class="col-12 col-sm-10 col-md-10 col-lg-10 pr-0"><textarea type="text" class="form-control commentform" rows="1" id="comment" placeholder="Write a comment........"></textarea><input id="CommentId" type="hidden" /></div><div class="col-12 col-sm-2 col-md-2 col-lg-2 p-0"><input class="btn commentbutton" type="button" value="POST" disabled="disabled" /></div></div><div class="clearfix"></div><p>Iliffe Media does not moderate comments. Please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p><p>People who post abusive comments about other users or those featured in articles will be banned.</p></div><div id="commentsErrorMessage"></div><div id="commentsThankyou"><p>Thank you. Your comment has been received and will appear on the site shortly.</p></div></div></div></div><div class="row"><div class="col-12"><div id="commentsList">&nbsp;</div></div></div><div class="row"><div class="col-12"><h4><strong>Terms of Comments</strong></h4><p>We do not actively moderate, monitor or edit contributions to the reader comments but we may intervene and take such action as we think necessary, please <a href="http://iliffemedia.co.uk/house-rules/" target="_blank">click here</a> for our house rules.</p><p>If you have any concerns over the contents on our site, please either register those concerns using the report abuse button, <strong><a href="/contact-us/" target="_blank" >contact us here</a></strong>.</p></div></div><div class="clearfix"></div></div><div class="clearfix"></div><script type="text/javascript" language="javascript">var c = new Comments(376075, 20);</script></article> </div> <div class="col-12 col-md-12 col-lg-4 sidebar"> <aside><style>@media screen and (max-width:769px){.ArticleSidebar{display:none!important}}</style> <div class="ArticleSidebar d-none d-sm-none d-md-block d-lg-block"> <div class="MPU mb-3 text-center"><span id="ad_MPU1" class="advert" data-provider="3" data-devices="d" data-format="['mpu1',300,250]"></span></div><div class="titleline_color mb-3"> <h3 class="title_color">MOST READ</h3> </div> <div class="clearfix"></div> <div class="fetchPanel" data-url="/Panels/Most-Read/"></div><div class="origami mb-3"> <div id="origami-ad-container"></div> <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="453b028d-6068-4be8-b970-f7ea8b8951f9"></script> </div><div class="MPU mb-3"><span id="ad_MPU4" class="advert" data-provider="3" data-devices="d" data-format="['mpu4',300,250]"></span></div> <div class="TaboolaSide mb-3 p-4 text-center"> <div id="taboola-right-rail-thumbnails"></div> </div> <div class="d-none d-sm-block d-md-block d-lg-block"><script src="//get.s-onetag.com/4357d25f-0b90-40b5-b8ec-b61b66b8ab43/tag.min.js" async="" defer=""></script></div></div></aside> </div> <div class="clearfix"></div> <div class="row"> <div class="col-12 col-sm-12 col-md-12 col-lg-12"><span id="ad_Teads" class="advert" data-provider="3" data-devices="dt" data-format="['teads',2,1]"></span><span id="ad_Teads-Mobile" class="advert" data-provider="3" data-devices="m" data-format="['teads',2,1]"></span></div> </div> </div> </div></div><footer> <div class="container"> <div class="row"> <div class="col-12 col-sm-6 col-lg-3"> <a href="http://iliffemedia.co.uk" target="_blank"> <img src="/_assets/iliffe_media_logo.png" class="img-fluid" alt="Iliffe Media Logo"/> </a> </div> <div class="col-12 col-sm-6 col-lg-9"> <div class="mt-3"> <a href="/rss-feeds/"><i class="fas fa-rss-square fa-2x" title="RSS"></i></a> <a href="https://en-gb.facebook.com/rutlandandstamfordmercury/" target="_blank"><i class="fab fa-facebook fa-2x" title="Facebook"></i></a> <a href="https://twitter.com/Mercury1712" target="_blank"><i class="fab fa-twitter-square fa-2x" title="Twitter"></i></a> <a href="https://www.instagram.com/rutland_and_stamford_mercury/" target="_blank"><i class="fab fa-instagram fa-2x"></i></a> </div> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row"> <div class="col-6 col-sm-6 col-lg-3"> <ul class="pl-0"> <li><a href="http://iliffemedia.co.uk/about-us/" target="_blank">About</a> </li> <li><a href="/news">News</a> </li> <li><a href="/whats-on">What's On</a></li> <li><a href="https://www.imjobs.co.uk/jobs/stamford" target="_blank">Find Jobs in Stamford</a></li> </ul> </div> <div class="col-6 col-sm-6 col-lg-3"> <ul class="pl-0"> <li><a href="/advertise-with-us">Advertise</a></li> <li><a href="/contact-us">Contact</a></li> <li><a href="https://www.axate.com/iliffe-faqs" target="_blank">Axate - FAQs</a></li> </ul> </div> <div class="col-6 col-sm-6 col-lg-3"> <ul class="pl-0"> <li><a href="/sport">Sport</a></li> <li><a href="/lifestyle">Lifestyle</a></li> <li class="fconsent"><a href="javascript:window.cmpConfig.methods.summon()">Consent Preferences (EU user only)</a></li> </ul> </div> <div class="col-6 col-sm-6 col-lg-3"> <a href="https://www.ipso.co.uk/" target="_blank"><img src="/_assets/ipso_regulated.jpg" class="img-fluid IPSOLogo" alt="IPSO Regulated Logo"/></a> </div> </div> <div class="clearfix"></div> <hr class="custom"/> <div class="clearfix"></div> <div class="row small"> <div class="col-md-6 col-lg-6 text-center text-lg-left">&#xA9;&nbsp;2019&nbsp;- Iliffe Media Publishing Ltd. All rights reserved.</div> <div class="col-md-6 col-lg-6 terms text-center text-lg-right"> <a href="http://iliffemedia.co.uk/terms-and-conditions/" target="_blank">Terms</a> - <a href="http://iliffemedia.co.uk/privacy-policy/" target="_blank">Privacy Policy</a> - <a href="/sitemap/">Sitemap</a> - <a href="/contact-us">Contact</a> </div> </div> </div> </footer><div id="clickSink"></div> <div id="cookiePopup"> <div class="container-fluid"> <div class="row"> <div class="col-9 col-md-10 col-lg-10"> <span class="cookietext"> This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies - <a class="learnmore" href="http://iliffemedia.co.uk/cookies-policy/" target="_blank">Learn More</a></span></div> <div class="col-3 col-md-2 col-lg-2 mt-2 mt-lg-0"> <a id="cookieClose" class="btn btn-secondary submit"> <i class="fas fa-check pr-1 pl-1"></i> AGREE</a> </div> </div> </div> </div><span id="ad_DHTML1" class="advert" data-provider="3" data-devices="dt" data-format="['dhtml1',1,1]"></span><span id="ad_DHTMLM1" class="advert" data-provider="3" data-devices="m" data-format="['dhtmlm1',1,1]"></span><script type="text/javascript">var elginConfig={map:{swLat:52.59157447991674,swLng:-0.5882822017304079,neLat:52.71403977300484,neLng:-0.3864084224335329}};</script> <div id="parsely-root" style="display: none"> <span id="parsely-cfg" data-parsely-site="stamfordmercury.co.uk"></span> </div> <script>(function(k,g,a){var c=a.location.protocol,f=g+"-"+k,b=a.getElementById(f),j=a.getElementById(g+"-root"),l=c==="https:"?"d1z2jf7jlzjs58.cloudfront.net":"static."+g+".com";if(b){return}b=a.createElement(k);b.id=f;b.async=true;b.src=c+"//"+l+"/p.js";j.appendChild(b)})("script","parsely",document);</script>
    <script type="text/javascript">
      var ATTag = new ATInternet.Tracker.Tag();
      ATTag.page.set({ name: 'SF.News.SpitfireJohnnieJohnsonacerememberedatRAFWittering', level2: '1', chapter1: 'News' });
      ATTag.dispatch();
    </script>
  </body>
</html>
